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My name s
Chvistopher Jaramill

| am here because | love to give
presentations.
You can find me at:

& @PUSDlibraries

& christopher.jaramillo@pusd.org




This workshop will cover:

Google Docs
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Getting Started
Creating
Sharing &
Collaborating
Shortcuts &
Commands
Explore Tool
PUSD Database
Google Search
Operators
Efficiency
Tools:

Add Ons
Extensions

Add Ons

N
N

Pro Writing Aid
Easy Bib

SAS Writing
Reviser

Word Cloud
Generator
Consistency
Checker

Google Translate
Meinmeister

Extensions
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TurboNote
Draftback

Cite This for Me
Screencastify
Google Keep
Google Classroom
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http://www.youtube.com/watch?v=0r23dJyDmgg

t we knew what it Was we were
doi\n@ it would ot be called
researth, would i<

“MNbert Einstein


http://wvw.lamarihuana.com/wp-content/uploads/2013/05/Albert-Einstein-2.jpg

Getting Started

Open Chvome



https://upload.wikimedia.org/wikipedia/commons/thumb/e/e2/Google_Chrome_icon_(2011).svg/2000px-Google_Chrome_icon_(2011).svg.png
http://www.iconsdb.com/icons/preview/icon-sets/web-2-blue/one-finger-xxl.png
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Sign in to get your bookmarks, history,

passwords, and other settings on all

your devices.

Sign in to Chrome

Chr@®me browsey =

55 Go incognito

Take your web with you

F Yels

New Tab y
Signing in to Chrome brings your bookmarks, history, and o SN Downloads
other sefttings to all your devices. Anything you update on | =
one device instantly updates everywhere else, and your P —
Chrome stuff is safe in case anything happens to your
computer. It's your web. Take it with you.
Just go to the Wrench menu and select “Sign in to Chrg 2arn More

s M & p— Omma
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You

Apps Bookmarks Extensions i



https://upload.wikimedia.org/wikipedia/commons/thumb/e/e2/Google_Chrome_icon_(2011).svg/2000px-Google_Chrome_icon_(2011).svg.png

d
3

Establich \our

: Google R
V MG 6 m -‘.‘1 ?.:" .
.‘\l‘:“ "": ‘
Set up Chrome RaLi,
=4
Sign in to get your bookmarks, history, passwords, and other 5
settings on all your devices. Learn more ‘
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Choose a picture and name
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- Need help?

Add person ® . R

Name: ‘ Person 1 |

No thanks || Choose what to sync
Control and view the websites this person visits from edtechari@gmail.com.

Learn more One Google Account for everything Google

: I GMR2OL *» E
lCanoelI, Alddl Create an account
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http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Chrome-App-List-icon.png
http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-icon.png
https://www.wired.com/wp-content/uploads/2016/04/Google-Docs-Icon-lead.jpg

Dont like signing info
the Clrome browser ¢
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One account. All of Google.

Sign in with your Google Account Rt Tl T ——|
Brag the cursor around the area you

want to capture.

]

Christopher Jaramillo
christopher jaramillo@apps.pusd.org
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a

Need help?



http://apps.pusd.org

adle hpps Login

Login Credentials:

UN: christopher.jaramillo@apps.pusd.org
PW: same as email password

8+ Sign in with Google

When you istt other wagiifes ook for this


https://developers.google.com/accounts/images/sign-in-with-google.png

&oog\e Docs

Creating and Navigating



http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-Docs-icon.png

What s Google Docs?

Google Docs is an online word processing
program, based in Google Drive.

It has many of the same functions as other
major word processing tools, but with
additional features to make collaboration,
creation, and learning even more powerful,
productive, and fun!



http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-Docs-icon.png

aoog\c Docs - Getting Ztarted

Creating

To create a new document, all it
takes is three steps:

.

Go to Google Drive. You can
access Google Drive by
visiting apps.pusd.org and
logging in.

Once logged in, you'll see a
large red button on the left
that says “New” — click on it,
and a menu will appear.
Click “Google Docs” — a new
tab will open automatically,
and voila! — you've already
made a new document.

Naming Your Document

Within the document, you can name

(or rename) your document in two

ways:

1.

On the top left, it will say
Untitled document. Click
anywhere when you hover
over the text, and a pop-up
will appear — or,

From the File menu on the
top left, select “Rename.”

Ty -

Page Setup

You can change the
orientation, paper size, the
color of the background
(helpful if you’re creating a
digital flyer or
announcement), or adjust
the margins. (By default,
they’re 1”) Just go to File >
Page Setup to tweak these
settings.
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Creating

& My Drive - Google Drive

- C & & https:/drive.google.com/drive/my-drive vl =

@ easy arch Driv “ i o emily.gover@imagineeasy.com

& Drive My Drive v =Y AR i I o

ﬁ Name 7 Owner Last modified File size
\Q L
| VB3 MyDrive B Bibs me Jan 28,2014 -
&+ Shared with me B L me Jan 28,2014 _
“‘v Google Photos
B Info Lit Module discussions me Jan 28,2014 -
@ Recent
B PCPics me Jan 28,2014 -
Y Starred
- B Photos me Jan 28,2014 -
m Get Drive for Mac
B Pippa me Jan 28,2014 -
3 GB used (22%) ] Project Information Literacy me Jan 28,2014 S

Buy more storage

B8 RRSTEMimages me Jan 28,2014 =



Naming Your Document

& My Drive - Google Drive x | E] untitied document - Goog ﬁ
C A £ https://docs.google.com/document/d/1hWzCVbsa2nWeGc-KBo6ZYDgBDYUHPVEF-v2SGAqHKxA/edit o =
Untitled document emily. gover@imagineeasy.com v
File Edit View Insert Format Tools Table Add-ons Help Comments
& e~ T 100% - Normaltet - Aal /M - BZUA-0oB|EESEE|IE Mon- /- 2
1 1 2 3 5 6 7



Page Setup

& My Drive - Google Drive % ¥ ] My Summer Vacation - Go %

C ft G nttps://docs.google.com/document/d/1hWzCVbsa2nWeGc-KBo6ZYDg6DYUHPViF-v2SGAgHkxA/edit P —
™M Gmail ‘. Drive Q Calendar o HubSpot W WordPress il WNYC | = Trello Scholar O GitHub Twitter Chats m Education Chats » D Other Bookmarks

emily.gover@imagineeasy.com

My Summer Vacation &

File Edit View Insert Format Tools Table Add-ons Help All changes saved in Drive

More ~ s - N

M|
Ml
(il
i

L= B ale -r’ 100% ~ Normal text ~ Arial v 14 - B I U A~ e
—

~

1 1 2 3 4 5 6

This summer | traveled to lots of interesting places in the United States,
including the Pacific Northwest, the Southwest, and San Francisco’s Bay
Area. The climate in these areas is very different from where | live in New

York City.

In Seattle, we visited the Space Needle. The Space Needle is 605 feet tall
and was built for the 1962 World Fair. The Space Needle is located in

: Emily Gover
Seattle Center, a park that also serves as a cultural center, with museums b & 1206 PM Today

and theaters. Add: “The Space Needle is located in
Seattle Center, a park that also serves
as a cultural center, with mu..."”



&oog\e Docs

Sharing and Collaborating



http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-Docs-icon.png

Sharing and Collaboratin

There are many benefits for sharing within Google Docs.
For example, students can collaborate with fellow
classmates on group projects. They can also share
assignments with teachers, which means means YOU don’t
have to worry about losing papers anymore! Because it’s all
stored in the cloud, you don’t have to worry about

documents gobbling up space on your computer anymore!!

As a teacher, you can use Google Docs’ sharing features to

get feedback on your assignments from colleagues, which
would increase collaborating together on a curriculum. You
can also easily share department meeting or school club

notes with others in just a few clicks.


http://neolivemarketing.com/wp-content/uploads/2015/09/Collaboration.jpg

The colaboration process is easy

Create



http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-Docs-icon.png

aoog\@

Sharing

To begin collaborating,
just click the “Share”
button on the top right
of the document, or
select File > Share, and
type in the email of the
person youd like to
share it with. Here, I'm
sharing it with my
colleague, Erin. Next,
you’ll select your
permissions setting
(which | will review in
detail in just a moment),
include an optional
message, and click
“Send”

Docs - Sharing ang Col\abomﬂmg
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My Awesome Document

File Edit View Inset Format Tools Table Add-ons Help

e AT 0% -

christopher jaramilo@apps pusd.org ~

Draftback (2revs)  Comments

# Editing v | A

Last edit was 10 minutes ago

n sz uAv‘WE‘EEE‘ _Ev‘;zvizvgg £
(28] (2] '3 [ [ | i
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Sharing is Caring

= C' fi (& https://docs.google.com/document/d/1hWzCVbsa2nWeGc-KBo6ZYDgEDYUHPVEF-v2SGAqHkKxA/edit =
My awesome document name! En emily.gover@imagineeasy.com v
Fili Edit View Insert Format Tools Table Add-ons Help All changes saved in Drive Comments
= o ~ " 100% - Normaltext -~ Arial - 11 - B I U A- co EH E = == |[E-| More ~ L A
1 1 2 3 4 5 6 7

Now | can start typing.

e

T (R



Edit, Share, Colaborate From Mnywheve!

SIS




aogle Docs - Sharing and Collaborating

Permission Settings

The setting “Can view” is for eyes only. It would give
you a WYSIWYG perspective, which is great for meeting
or class notes, digital flyers or announcements, or any
other document you only want people to see, and see
only.

The “Can comment” setting includes the same as
above, with the ability to add comments and suggested
edits to a document — we’ll review these difference on
the next few slides. The “Can comment” setting is great
for peer revisions.

The “Can edit” document provides full control over the
document — viewing it, adding comments or suggested
edits, as well editing directly in the document. This
setting is ideal for collaborative, group projects.

Now

Share with others

People

B4 marty.mcfly@imagineeasy.com X Add more people... # Can edit ~

Get shareable link &

Add a note

v/ Can edit
Can comment

Can view

Shared with Erin Harding

=l -

Advanced




aoogle Docs — Sharing ang Co\\abo\mﬁ\n@

Suggested Edits

When you switch over into suggested edits, you’ll
first notice that the icon on has now changed.

& My Drive - Google Drive. xygmy Summer Vacation - Go % ~

Wlth the Suggested ed|t|ng featu re, you can make C fi B hitps/doos google 1hWzC KBO6ZYDgBDYUHPVIF-v2SGAqHIoA/edi =l =
3 . My Summer Vacation emily gover@imaginocasy.com v
(@ h an g es d Irect I y N a d ocume nt, b ut th ey a p p ear Fle Edt View Inset Fomat Tools Table Add-ons Help Al changes saved in Drive Comments

& e~ P 100% - Nomaltext - Al | - BIUA-coBH| EEEES IE Mon- /- 2

in a comment on the side, as well as in a different | - : : : : ‘ : :
color in the document.

This summer | traveled to lots of interesting places in the United States,
including the Pacific Northwest, the Southwest, and San Francisco's Bay

W'th yOUI’ Students, suggested edItS are Area. The climate in these areas is very different from where | live in New
. A York City.
particularly great for peer reviews, or for
In Seattle, we visited the Space Needle. The Space Needle is 605 feet tall
corrections of a first draft. If a student is st 0l st e o el \

struggling with something, as a teacher you can
include a suggested edit as an example or model

to better support them, without disrupting their
entire paper. We use this feature all the time at
Imagine Easy, and it’s equally powerful in the
classroom as it is in the office



aogle Dics - Sharing and Collaborating

Comments

There are two ways that you can leave a
comment in a Google Doc. Start by
highlighting the text, then either click the
comment box icon along the top menu bar,
or select the “Insert” menu and pick
“Comment.”

The Google Docs commenting feature is a
brilliant way to provide feedback while
enabling students to improve their writing
independently. Commenting also supports
conferencing with students—you’ll both
have specific examples and points of
feedback to refer to throughout the
document, and the document itself can
serve as a “virtual conference,” where you
can discuss a student’s writing with them,
back and forth, throughout an assignment.

m‘,m Drive - Google Drive X y Bl My Summer Vacation - Go %

C fi | & nhtips/docs.google. 1hWzC!

KB06ZYDgBDYUHPVIF q

My Summer Vacation ||
File Edit View Insert Format Tools Table Add-ons Help All changes saved in Drive

& e ~ P 100% - Normaltext - | Aral - 14 . B Z UA-. oo

U]
i
]
]
W

1 2 3 4 s 6

This summer | traveled to lots of interesting places in the United States,
including the Pacific Northwest, the Southwest, and San Francisco’s Bay
Area. The climate in these areas is very different from where | live in New
York City.

In Seattle, we visited the Space NeedIeT The Space Needle is 605 feet tall
and was built for the 1962 World's Fair. The Space Needle is located in
Seattle Center, a park that also serves as a cultural center, with museums
and theaters.

Qe

emily.gover@imagineeasy.com ~

g o B3
o

~  More - L - A

Brendan Huddy
3:00 PM Today

That's cool! How many people visit the
Space Neeckz every year?

Emily Gover
12:06 PM Jul 31

Add: “The Space Needle is located in
Seattle Center, a park that also serves
as a cultural center, with mu...”

over the square, and their name will display.

One final note: The colored square in the top right shows that
Brendan has the document open at the same time as | do. If
you’re not sure who is viewing the document, you can hover

YT




Unlike files in My Drive, files in Team Drive belong to the team instead of
an individual. Even if members leave, the files stay exactly where they
are so your team can continue to share information and get work done.

& Team Drives - Google D' X L. Summer Conference 204 X Summer Conference 20 X

< C () | @ Secure | https;/drive.google.com/drive/te e Q¥|ly e 5 RDE®*n S I E 0B °* B DP X &
Happs 2 B O M fO %P &b G 20 BEB0% O A®C < Safari import Keep Q) EQuIP | Achieve ) digital aitern K-5Central [ SIRSUsage £7 APT & PUSD &4 T Fake News
Googe Drive Q Drive v # 0

“ Team Drives s

’ ) /

» B3 Team Drives
N
&% Shared with me \. ]

(©  Recent Curriculum & Instruction Librarians Math Team

&

Le]

m r i
- Google Photos
%  Google Photo:

%  Starred

B Tash

You can create team folders and not worry about always sharing a document




Create a4 Team Drine

Create a Team Drive

1. Open Drive.
2. In the left navigation, click Team Drives.
3. At top, click m

4. Enter a name.

5. Click Create.

Note: If you can't create a Team Drive, your admin might have turned off
this feature. Contact your admin for help.

New Team Drive

I Cassy’s team




&oog\e Docs

Commands and Shortcuts



http://icons.iconarchive.com/icons/alecive/flatwoken/512/Apps-Google-Drive-Docs-icon.png

Shorteuts + Commands
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Hotkeys | Function ; R

Ctrl +/- | Increase Font

Insert

Ctrl + Alt + M |
Comment

Ctrl + Shft +Y i Define a word i

W ctrl+C/V | Copy & Paste |
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Gndle Seanth Opexators

What Are Google Search Operators?

Google search operators are special characters and commands (sometimes called “advanced operators”) that
extend the capabilities of regular text searches. Search operators can be useful for everything from content
research to technical SEO audits.

How do | use search operators?

You can enter search operators directly into the Google search box, just as you would a text search:

"google search operators” site:moz.com| Q, (= §

Except in special cases (such as the “in” operator), Google will return standard organic results.




Searthh Commands

Whatyou can do with

site:
filetype:
define:
intitle:

word * word
=word
"word"

"set of words"

search only within a specific site

find a type of file: PDF, DOC, TXT ...

find definitions for a word

find words in the title of the webpage

get ranges of numbers, dates, or prices

find other combinations of words between words
search for homer, but NOT simpson

find exact words—no synonyms or plurals

search for exact set of words, quotes or phrases

5-3-2 Advanced Search - Work Sheet

YT

site:www.stanford.edu
filetype:PDF
define:audacity
intitle:inspirational
presidents 1800..1900
creative * writing
homer =simpson
“peace" "freedom"

"| have a dream"


https://docs.google.com/document/d/1b8fQQ4SBrZH6pwAi_DS2PP1GuZrMnU4k28qghFEm1UY/edit

PUSD Researth
Databases

elibrary & SIRS

74

elibrary

SIRS*

Knowledge
Source’

Access from  http://www.proguest.com/libraries/schools/
home:



http://www.proquest.com/libraries/schools/

0 Nist lbrarypusdorg

o4 21st Century CCSS Library Tools and Databases
» Crime Reports by Neighborhood
» Gale Virtual Reference Library
* Gap Minder- World Trends Database
* Google Ngrams
» Google Public Data Explorer
« Intemet Public Libmry  Access via your library page
» Khan Academy-Get Math Help and More!
» Open Library (Free E-books!)

g— TLvv I\
~ * Proquest/SIRS Databases >

o SlaroETrETeSEETeTTS
e The Library of Congress Projects
« World Book Online (PW required)




High School
Username/Password

Q@ English v Support | Dissertations & Theses | Publishers & Partners | News | Careers | Contact

ProQuest. T E—

For Libraries For Researchers Products & Services For Customers Events About Blogs

drhslibrary/panther
pomonalibrary/devil
ganeshalibrary/giant
gareylibrary/viking
villagelibrary/knight
parkwestlibrary/wizard
fremontlibrary/bulldog
palomareslibrary/panther

seeolibrary/research

Middle School
Username/Password http://www.proguest.com/libraries/schools/

ProQuest > For Libraries > Schools

Schools

Providing Content and Tools that Enable
Extraordinary Curiosity and Research

Why do educators, librarians, administrators, and students in more than 80 countries
depend on ProQuest's information and research tools? Access to essential primary
source materials, ebooks, global leading issues, periodicals, newspapers, and
multimedia and image collections. ProQuest's dedicated K-12 online resources
enable educators to align resources with standards, define reading levels and test
complexity, and improve critical thinking and information literacy skills.

Forgot Password?

usdlibrary/pomonausd


http://www.proquest.com/libraries/schools/

My Products

My Products > Welcome POMONALIBRARY (Log out)

’omona High School

eLibrary

l| brary Offers more than 2,000 full-text sources, with improved functionality, and a fun and
easy-to-use search interface. Includes magazines, newspapers, books, television/radio
transcripts, maps, pictures, and audio/video clips.

SIRS* SIRS Knowledge Source

G ECE A comprehensive portal offering centralized access to all SIRS products which target
Source’ the “eeds of students with best-of content selected to support research, study, and
homew otk in key curricula subjects.
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Add-Ons & Extensions




Add-ons

WEasy

by imagine easy

The Automatic Bibliography and Citation Generator

EasyBib Bibliography Creator _
s =

t automatic bibliography and citation generator is now on G
in MLA, APA, and C

Table of contents

Table of contents

Highlighting (253

Highlight | Collect | Learn

Label Merge

Avery Label Merge Texthelp Study Skills



http://s3.amazonaws.com/digitaltrends-uploads-prod/2014/03/google-docs-add-ons.jpg
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Easy Bib Mindmeister Translate

Tag Cloud




Google Docs

e Open a document, spreadsheet, or
form.

e Click Add-ons > Get add-ons.

e From the list of add-ons, browse and
select the one you want to install.



Extensions

£ chrome web store

-
Ace ility

Developer Tools WMake your website faster

Google+ Hangouts &0 PageSpeed
v sesther Conversations that come to life InSightsJ

Photos

Productivity
Search Tools Hangouts Google Chrome to Phone Ext...  PageSpeed Insights (by Goo...
1 Hk

HK (5
Shopping.

Sports. Google Voice

S o, 4 ; 555-3457 lh
& Google offers
Screen Capture

Google Offers Google Dictionary (by Google)  Google Voice (by Google) Screen Capture (by Google)
. 16 1462415

Google

searchby o))

Image

: i A screen reader for the web. “Ok Google”

h by Image (by Google) Chromevox
ek

Google Voice



http://www.keyhallonline.org/wp-content/uploads/2014/01/chrome_extensions.jpg

Extensions for aooq)\c Docs
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You must be logged into your
browser

From the Chrome Web store select >
Extensions

From the list of extensions, browse
and select the one you want to
Install.

Your extension will appear in your
browser



Let's veNiew sime Concepts

a

Chrome Login

Log into Chrome to
personalize your web
browser w/bookmarks and
extensions.

Explore Tool

Use the explore tool to
browse and cite while you
are constructing your
research paper.

Creating/Sharing
Once you create a new
document select the share
button to share your doc
with others.

Add Ons

Use add-ons to make using
google docs a breeze. Easy
Bib!!!

Commenting/Editing
Insert comments for
feedback and work on your
doc simultaneously.

.

Extensions

These extend or enhance
the functionality of your
browser.
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Any questions?

%

b4 [N
. \

You can find me at:
@PUSDIlibraries
christopher.jaramilIo@pusd.org



